About wheel alignment near 76244



Rudy claims: March 24, 2008 at three:38 pm I am having a dilemma with my 4WD not likely into 4HI, I push the button and nothing transpires. I put the truck in neutral and hit 4LO it goes in, then I push 2HI and it goes again. When I have it in neutral and push 4HI both equally 4HI and 4LO lights flash and then goes back again to 2HI. I browse that for those who jumper pin 13 on the info link cable to ground, then change critical towards the ON place the lights about the 4WD buttons flash a code, so I attempted it and certain ample a code of 2 flashed meaning motor/encoder failure.

Doug suggests: February 22, 2008 at 2:37 pm 1st, Kyle, great web site! found it wanting to locate what is Erroneous with my Blazer. The 4 wheel drive will likely not interact…Was in search of the TCCM, you answered that question, Transferring on to Amy, I found that my house owners guide answered Amy’s challenge, it suggests that if you eventually end up being forced to use neutral to help engage… the transmission indicator change may well involve adjustment.

goes into store this 7 days..just asking yourself whether it is a linkage of some kind? perhaps u joint? The lights shows which the change into 4Hi is complete and 4 auto also..but just no traction from front wheels..perhaps a transfer case issue?

I'll go out and get pictures before I depart for work this morning or I'll neglect once again. I'll try to secure a great shot of your connector to help you locate where the wires go. No staying wise listed here, but you *should* be able to see where they go… because there'll be a hole where the wire need to go.

As I am not a mechanic, every thing that I know about the Blazer 4WD procedure has, practically, been posted here — you merely must browse.

This could or could not be linked to your challenge, but another thing I am able to let you know is for getting it checked out ASAP.

What I'd personally do is examination the button assembly wires with the TCCM. If I’m not mistaken, I believe that the buttons are pulled superior (+5VDC) and floor out on pressing them (I might be Mistaken, so be sure to double Examine!). So, I’d check Every single on the list of button assembly wires on the TCCM. The should all be the identical without any buttons pressed.

I didn’t know I had dropped the backlinks to your schematics at the same time in the course of the conversion. What I've, I have additional again on the post at the top with the page. I hope this aids!

If I needed to guess — both your encoder motor is shot, or undesirable wires over the TCCM. In the event you’re definitely into it, I’ll submit the schematics with the wiring on the process — this will assist you to trace and take a look at details alongside the method to pinpoint the issue. (I should scan them, so it may not be today!)

I’m gonna e mail you, as I would like to obtain a maintain of the diagram — with any luck , you’ll allow me to put up it in this article to avoid wasting persons some time (and you from needing to e-mail it out to specific people today on a regular basis).

As for the answer in your concern — sorry, I don’t have the foggiest as my Blazer doesn’t provide the “Auto” function. Ya gotta have one of them fancy trucks! You know what I’d say although? If it ain’t broke, don’t contact it! Many thanks to your reviews!

At the final spot I attempted, I did look for a female connector that would do the trick… it just didn’t contain the tab to hold it in the primary connector (Each individual person wire clips right into a location in the primary connector).

I can listed here the encoder motor activating and deactivating. I ponder In case Continue Reading the mechanics did one thing for the transfer case in the course of rebuilding of your transmission. Anyway, what may be producing this hissing sound in or near this transfer scenario.

Up-to-date twelve/twelve/07 – I just wanted to add to this submit that the TCCM has two relays inside of that Regulate the actual switching of your encoder motor — you which is what you hear “clicking” after you test to engage the 4WD system.

Leave a Reply

Your email address will not be published. Required fields are marked *